Commit ccda9a82 authored by David Trattnig's avatar David Trattnig
Browse files

Doc update for Liquidsoap 1.4.3. #34

parent 9bade296
......@@ -49,9 +49,9 @@ sudo apt-get install \
**Liquidsoap Repository**
Engine requires at least `Liquidsoap 1.4.2` or newer, installed using [OPAM (OCaml Package Manager)](https://opam.ocaml.org/).
Engine requires at least `Liquidsoap 1.4.3` or newer, installed using [OPAM (OCaml Package Manager)](https://opam.ocaml.org/).
Add the current Liquidsoap repository from [this installation guide](https://www.liquidsoap.info/doc-1.4.2/install.html).
Add the current Liquidsoap repository from [this installation guide](https://www.liquidsoap.info/doc-1.4.3/install.html).
The other steps required for the Liquidsoap installation are handled by the `install.sh` script. If you experience any
errors, carefully review them and consult the official documentation for installing Liquidsoap.
......
......@@ -70,9 +70,9 @@ And switch to that user
**Liquidsoap Repository**
Engine requires at least `Liquidsoap 1.4.2` or newer, installed using [OPAM (OCaml Package Manager)](https://opam.ocaml.org/).
Engine requires at least `Liquidsoap 1.4.3` or newer, installed using [OPAM (OCaml Package Manager)](https://opam.ocaml.org/).
Add the current Liquidsoap repository from [this installation guide](https://www.liquidsoap.info/doc-1.4.2/install.html).
Add the current Liquidsoap repository from [this installation guide](https://www.liquidsoap.info/doc-1.4.3/install.html).
The other steps required for the Liquidsoap installation are handled by the `install.sh` script. If you experience any
errors, carefully review them and consult the official documentation for installing Liquidsoap.
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment