diff --git a/Dockerfile b/Dockerfile
index e06575318c197b39752e417950b5e8bc6f8d38cc..222dfff0691ce4854a45d164a1c5bff98d271dcc 100644
--- a/Dockerfile
+++ b/Dockerfile
@@ -7,7 +7,7 @@ WORKDIR /steering
 COPY poetry.lock pyproject.toml ./
 
 RUN apt-get update && apt-get install -y curl gcc graphviz ldap-utils libldap2-dev libmagic1 libsasl2-dev
-RUN pip install poetry==1.2.2
+RUN pip install poetry==1.3.0
 RUN poetry install
 
 EXPOSE 8000