diff --git a/Makefile b/Makefile
index 9f2b348aa97c054195e67739c3b006f8478bb4cc..ea101b21e5fc0f8c12670390fada78d2efdbac80 100644
--- a/Makefile
+++ b/Makefile
@@ -67,5 +67,12 @@ run.prod: migrate collectstatic
 run.debug: migrate
 	DEBUG=1 $(POETRY_RUN_MANAGE) runserver_plus 0.0.0.0:8000
 
+lint:
+	poetry run flake8 program steering
+
+format:
+	poetry run isort program steering
+	poetry run black program steering
+
 test:
 	poetry run pytest --cov