diff --git a/Makefile b/Makefile
index e5151e9edec4cb5d11b2b6a7cd5bf23c1b0ba5f7..307b334030973fb64e019e7fe830b0db69e5b303 100644
--- a/Makefile
+++ b/Makefile
@@ -40,6 +40,9 @@ loaddata.sample:
 loaddata.custom:
 	$(POETRY_RUN_MANAGE) loaddata fixtures/custom/*.json
 
+loaddata.test:
+	$(POETRY_RUN_MANAGE) loaddata fixtures/test/*.json
+
 removestaleimages:
 	$(POETRY_RUN_MANAGE) removestaleimages
 
diff --git a/fixtures/test/host.json b/fixtures/test/host.json
new file mode 100644
index 0000000000000000000000000000000000000000..0ae5021affafde0971f354d84c71e7e414855337
--- /dev/null
+++ b/fixtures/test/host.json
@@ -0,0 +1,16 @@
+[
+  {
+    "model": "program.host",
+    "pk": 1,
+    "fields": {
+      "name": "Musikredaktion",
+      "is_active": true,
+      "email": "",
+      "biography": "",
+      "image": null,
+      "created_at": "2000-06-01 00:00Z",
+      "created_by": "loaddata"
+    }
+  }
+]
+
diff --git a/fixtures/test/show.json b/fixtures/test/show.json
new file mode 100644
index 0000000000000000000000000000000000000000..2a138c8cc1786e9a76690753bd469a92b7b1aaac
--- /dev/null
+++ b/fixtures/test/show.json
@@ -0,0 +1,33 @@
+[
+  {
+    "model": "program.show",
+    "pk": 1,
+    "fields": {
+      "predecessor": null,
+      "type": 3,
+      "funding_category": 1,
+      "name": "Musikprogramm",
+      "slug": "musikprogramm",
+      "image": null,
+      "logo": null,
+      "short_description": "Unmoderiertes Musikprogramm",
+      "description": "Unmoderiertes Musikprogramm",
+      "email": "musikredaktion@helsinki.at",
+      "cba_series_id": null,
+      "default_playlist_id": null,
+      "is_active": true,
+      "is_public": false,
+      "hosts": [
+        1
+      ],
+      "owners": [],
+      "language": [],
+      "category": [],
+      "topic": [],
+      "music_focus": [],
+      "created_at": "2000-06-01 00:00Z",
+      "created_by": "loaddata"
+    }
+  }
+]
+