diff --git a/Dockerfile b/Dockerfile
index f1f8386c2daf559df9f21b0330e999c564eaedb6..b0edb2989ebfd59a374c5337f351c9472cc8d1a4 100644
--- a/Dockerfile
+++ b/Dockerfile
@@ -1,4 +1,4 @@
-FROM python:3.10-slim-bullseye AS base
+FROM python:3.11-slim-bullseye AS base
 
 ENV AURA_UID=2872
 ENV POETRY_CACHE_DIR=/app/.cache
diff --git a/pyproject.toml b/pyproject.toml
index 286d83a719554caa6b501427b930470d9cc74d81..999c60a0740321295601c739466e27f54f8a22c5 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -14,7 +14,7 @@ readme = "README.md"
 repository = "https://gitlab.servus.at/aura/steering"
 
 [tool.poetry.dependencies]
-python = "^3.10"
+python = "^3.11"
 Django = "^4.2.2"
 django-auth-ldap = "^4.1.0"
 django-cors-headers = "^4.0.0"