From 94a7dae9b12b07b2092cbb209a266820032d6240 Mon Sep 17 00:00:00 2001
From: Ernesto Rico Schmidt <ernesto@helsinki.at>
Date: Thu, 30 Mar 2023 17:14:18 -0400
Subject: [PATCH] Add removestaleimage to the entrypoint

Closes #139
---
 Makefile | 5 ++++-
 1 file changed, 4 insertions(+), 1 deletion(-)

diff --git a/Makefile b/Makefile
index 679ef847..13eb6057 100644
--- a/Makefile
+++ b/Makefile
@@ -27,11 +27,14 @@ loadfixtures:
 loaddata:
 	$(POETRY_RUN_MANAGE) loaddata ${DATA}
 
+removestaleimages:
+	$(POETRY_RUN_MANAGE) removestaleimages
+
 run.dev: migrate
 	$(POETRY_RUN_MANAGE) runserver 0.0.0.0:8000
 
 run.prod: migrate
-	$(POETRY_RUN) gunicorn --bind 0.0.0.0:8000 --workers `(nproc)` steering.wsgi
+	$(POETRY_RUN) gunicorn --bind 0.0.0.0:8000 --workers `nproc` steering.wsgi
 
 run.debug: migrate
 	DEBUG=1 $(POETRY_RUN_MANAGE) runserver_plus 0.0.0.0:8000
-- 
GitLab