diff --git a/Makefile b/Makefile
index 679ef847d9c02dd820db9ddf4b85d36fa09e27d4..13eb6057bf76081173925b9a1604f5a927adc16b 100644
--- a/Makefile
+++ b/Makefile
@@ -27,11 +27,14 @@ loadfixtures:
 loaddata:
 	$(POETRY_RUN_MANAGE) loaddata ${DATA}
 
+removestaleimages:
+	$(POETRY_RUN_MANAGE) removestaleimages
+
 run.dev: migrate
 	$(POETRY_RUN_MANAGE) runserver 0.0.0.0:8000
 
 run.prod: migrate
-	$(POETRY_RUN) gunicorn --bind 0.0.0.0:8000 --workers `(nproc)` steering.wsgi
+	$(POETRY_RUN) gunicorn --bind 0.0.0.0:8000 --workers `nproc` steering.wsgi
 
 run.debug: migrate
 	DEBUG=1 $(POETRY_RUN_MANAGE) runserver_plus 0.0.0.0:8000