From 7ff49da7d89f3b929dbb2dabd220872e19368100 Mon Sep 17 00:00:00 2001
From: Chris Pastl <chris@crispybits.app>
Date: Thu, 14 Mar 2024 22:47:51 +0100
Subject: [PATCH] test: add make targets for test and coverage

---
 Makefile | 6 ++++++
 1 file changed, 6 insertions(+)

diff --git a/Makefile b/Makefile
index 16afbfae..fc4d7f70 100644
--- a/Makefile
+++ b/Makefile
@@ -63,3 +63,9 @@ run.prod: migrate collectstatic
 
 run.debug: migrate
 	DEBUG=1 $(POETRY_RUN_MANAGE) runserver_plus 0.0.0.0:8000
+
+test:
+	poetry run pytest
+
+coverage:
+	poetry run pytest --cov=program
\ No newline at end of file
-- 
GitLab