diff --git a/Makefile b/Makefile
index 7e571cc4c102c9a5fe643aba301db76a5b6f65cc..9f2b348aa97c054195e67739c3b006f8478bb4cc 100644
--- a/Makefile
+++ b/Makefile
@@ -68,7 +68,4 @@ run.debug: migrate
 	DEBUG=1 $(POETRY_RUN_MANAGE) runserver_plus 0.0.0.0:8000
 
 test:
-	poetry run pytest
-
-coverage:
-	poetry run pytest --cov --cov-report term --cov-report xml:coverage.xml
\ No newline at end of file
+	poetry run pytest --cov