diff --git a/Makefile b/Makefile
index ea101b21e5fc0f8c12670390fada78d2efdbac80..905c1e85f1fd51a13081cf759330d808273cdb4c 100644
--- a/Makefile
+++ b/Makefile
@@ -67,6 +67,11 @@ run.prod: migrate collectstatic
 run.debug: migrate
 	DEBUG=1 $(POETRY_RUN_MANAGE) runserver_plus 0.0.0.0:8000
 
+init.dev: pyproject.toml
+	poetry install --with dev
+	poetry run pre-commit autoupdate
+	poetry run pre-commit install
+
 lint:
 	poetry run flake8 program steering