diff --git a/Dockerfile b/Dockerfile
index d08556017a0cd1fa1e009c216b1711176f459b08..4e943625e0e288b3a5066cd97140f1ef68b3146e 100644
--- a/Dockerfile
+++ b/Dockerfile
@@ -8,7 +8,7 @@ COPY poetry.lock pyproject.toml ./
 
 RUN apt-get update && apt-get install -y libmagic1 curl graphviz
 
-RUN pip install poetry==1.2.1
+RUN pip install poetry==1.2.2
 RUN poetry install
 
 EXPOSE 8000