From 385353be7197f4f9a9a11406a7b97182e1ed4841 Mon Sep 17 00:00:00 2001
From: Ernesto Rico Schmidt <ernesto@helsinki.at>
Date: Sat, 18 Mar 2023 16:40:51 -0400
Subject: [PATCH] Update poetry version in Dockerfile

---
 Dockerfile | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/Dockerfile b/Dockerfile
index 25f207a9..fd008a2f 100644
--- a/Dockerfile
+++ b/Dockerfile
@@ -13,7 +13,7 @@ COPY poetry.lock pyproject.toml /app/
 
 RUN apt-get update && apt-get install -y curl gcc graphviz ldap-utils libldap2-dev libmagic1 libsasl2-dev
 RUN python -m venv ${POETRY_HOME}
-RUN pip install poetry==1.3.2
+RUN pip install poetry==1.4.0
 RUN poetry install
 
 EXPOSE 8000
-- 
GitLab