diff --git a/Dockerfile b/Dockerfile
index 25f207a90312c5a750996e1b8f53c676fc42840e..fd008a2fe99b632515cc3ab6de5e1977d9bd98e7 100644
--- a/Dockerfile
+++ b/Dockerfile
@@ -13,7 +13,7 @@ COPY poetry.lock pyproject.toml /app/
 
 RUN apt-get update && apt-get install -y curl gcc graphviz ldap-utils libldap2-dev libmagic1 libsasl2-dev
 RUN python -m venv ${POETRY_HOME}
-RUN pip install poetry==1.3.2
+RUN pip install poetry==1.4.0
 RUN poetry install
 
 EXPOSE 8000