diff --git a/Dockerfile b/Dockerfile
index 6e8f2114a4780f7a8ca38cce8fcf98bf0be775e7..e41b7d5843d5a31d0aa47ed4afde4e7423b0b82f 100644
--- a/Dockerfile
+++ b/Dockerfile
@@ -13,7 +13,7 @@ COPY poetry.lock pyproject.toml /app/
 
 RUN apt-get update && apt-get install -y curl gcc graphviz ldap-utils libldap2-dev libmagic1 libsasl2-dev make
 RUN python -m venv ${POETRY_HOME}
-RUN pip install poetry==1.6.1
+RUN pip install poetry==1.7.0
 RUN poetry install
 
 EXPOSE 8000