diff --git a/pyproject.toml b/pyproject.toml
index b3dcfa580170837fd342b8630581d1e37dc62295..26969a56834e76b64a32433192712d420caa88bc 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -54,7 +54,7 @@ pytest-django = "^4.5.2"
 pytest-factoryboy = "^2.5.1"
 
 [tool.pytest.ini_options]
-DJANGO_SETTINGS_MODULE = "steering.settings"
+DJANGO_SETTINGS_MODULE = "steering.test_settings"
 django_debug_mode = true
 filterwarnings = [
     "ignore::DeprecationWarning",
diff --git a/steering/test_settings.py b/steering/test_settings.py
new file mode 100644
index 0000000000000000000000000000000000000000..277951d43ec8c8210c221cd7ce4c75963a916846
--- /dev/null
+++ b/steering/test_settings.py
@@ -0,0 +1,3 @@
+from steering.settings import *  # noqa
+
+OPERATION_MODE = "tests"