From 0e4435d53bce77775e01d81a288484dc5c90c0b3 Mon Sep 17 00:00:00 2001
From: Ernesto Rico Schmidt <ernesto@helsinki.at>
Date: Fri, 13 Oct 2023 15:35:07 -0400
Subject: [PATCH] build: update Poetry version

---
 Dockerfile | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/Dockerfile b/Dockerfile
index 63f8b4bf..6e8f2114 100644
--- a/Dockerfile
+++ b/Dockerfile
@@ -13,7 +13,7 @@ COPY poetry.lock pyproject.toml /app/
 
 RUN apt-get update && apt-get install -y curl gcc graphviz ldap-utils libldap2-dev libmagic1 libsasl2-dev make
 RUN python -m venv ${POETRY_HOME}
-RUN pip install poetry==1.4.0
+RUN pip install poetry==1.6.1
 RUN poetry install
 
 EXPOSE 8000
-- 
GitLab