diff --git a/poetry.lock b/poetry.lock
index f3bb4627773d6299ad08bda68577a8aca2ca2126..8247e0406ecd7990c15cf056bb4ccaa76e96fbb8 100644
--- a/poetry.lock
+++ b/poetry.lock
@@ -312,6 +312,21 @@ files = [
     {file = "distlib-0.3.8.tar.gz", hash = "sha256:1530ea13e350031b6312d8580ddb6b27a104275a31106523b8f123787f494f64"},
 ]
 
+[[package]]
+name = "dj-database-url"
+version = "2.2.0"
+description = "Use Database URLs in your Django Application."
+optional = false
+python-versions = "*"
+files = [
+    {file = "dj_database_url-2.2.0-py3-none-any.whl", hash = "sha256:3e792567b0aa9a4884860af05fe2aa4968071ad351e033b6db632f97ac6db9de"},
+    {file = "dj_database_url-2.2.0.tar.gz", hash = "sha256:9f9b05058ddf888f1e6f840048b8d705ff9395e3b52a07165daa3d8b9360551b"},
+]
+
+[package.dependencies]
+Django = ">=3.2"
+typing_extensions = ">=3.10.0.0"
+
 [[package]]
 name = "django"
 version = "4.2.14"
@@ -1666,4 +1681,4 @@ tests = ["build", "coverage", "mypy", "ruff", "wheel"]
 [metadata]
 lock-version = "2.0"
 python-versions = "^3.11"
-content-hash = "8ab94677c4f7aa2e623b32b384424c85adc08abf010d6c80aac4401dde07c47c"
+content-hash = "99d1892677369108fe4291a68b56b6b82411b35beb6466c84a5b560493e6163d"
diff --git a/pyproject.toml b/pyproject.toml
index 187838575e5fa56d0007eaf16f37ab21988ba1e0..18504ae949bf35aeed5c6d9a4bcc2dc760b10e8e 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -25,6 +25,7 @@ django-oidc-provider = "^0.8.0"
 djangorestframework = "^3.14.0"
 djangorestframework-camel-case = "^1.4.2"
 django-versatileimagefield = "^3.0"
+dj-database-url = "^2.2.0"
 drf-jsonschema-serializer = "^3.0.0"
 drf-spectacular = "^0.27.1"
 gunicorn = "^22.0.0"