From f87cfe0c85f909bfad52fd95a68317224cce0b40 Mon Sep 17 00:00:00 2001
From: David Trattnig <david@subsquare.at>
Date: Thu, 8 Sep 2022 17:39:59 +0200
Subject: [PATCH] fix(poetry): install as one-liner

---
 Makefile | 4 +---
 1 file changed, 1 insertion(+), 3 deletions(-)

diff --git a/Makefile b/Makefile
index eb4617ae..91e4a219 100644
--- a/Makefile
+++ b/Makefile
@@ -63,11 +63,9 @@ DOCKER_RUN = @docker run \
 # Targets
 
 init.app:: pyproject.toml
-	poetry install --without dev
-	poetry install --extras "pgsql"
+	poetry install --without dev --extras "pgsql"
 
 init.dev:: pyproject.toml
-	poetry install
 	poetry install --extras "pgsql"
 	poetry run pre-commit autoupdate
 	poetry run pre-commit install
-- 
GitLab