diff --git a/Makefile b/Makefile
index eb4617ae44306547b903fd2e6710e0aadd58b8b8..91e4a2199e67f6e6c539e15db215e14f9dc12385 100644
--- a/Makefile
+++ b/Makefile
@@ -63,11 +63,9 @@ DOCKER_RUN = @docker run \
 # Targets
 
 init.app:: pyproject.toml
-	poetry install --without dev
-	poetry install --extras "pgsql"
+	poetry install --without dev --extras "pgsql"
 
 init.dev:: pyproject.toml
-	poetry install
 	poetry install --extras "pgsql"
 	poetry run pre-commit autoupdate
 	poetry run pre-commit install