diff --git a/Makefile b/Makefile
index b6c9a0de49008375bb76e71a26ab32655cd4aa6a..d69619041e3c395cf948c71c6e69024bf39a0e05 100644
--- a/Makefile
+++ b/Makefile
@@ -84,7 +84,7 @@ format::
 	poetry run black .
 
 test::
-	poetry run python3 -m unittest discover .
+	poetry run python3 -m unittest discover . --pattern "test_*.py"
 
 recreatedb::
 	sudo -u postgres psql -f contrib/postgresql-drop-all.sql