diff --git a/Makefile b/Makefile
index 949c98f0b574a1967672f9dce3084c4f0180fe11..843395adaa53b9b5d829ee220100dcc0e55a7f1b 100644
--- a/Makefile
+++ b/Makefile
@@ -85,7 +85,7 @@ lint::
 	python3 -m flake8 .
 
 spell:: SPELL_PATHS := $(wildcard *.md) docs src tests config contrib
-spell:: SPELL_PATHS_SKIP := src/client/playerclient.py
+spell:: SPELL_PATHS_SKIP := src/aura_engine/client/playerclient.py
 spell:: SPELL_IGNORE_FILE := .codespellignore
 spell::
 	codespell --ignore-words "$(SPELL_IGNORE_FILE)" --skip "$(SPELL_PATHS_SKIP)" $(SPELL_PATHS)