From 3b1cd684069be8b0a20e6cb38ae254a80c935ba9 Mon Sep 17 00:00:00 2001
From: David Trattnig <david@subsquare.at>
Date: Mon, 12 Sep 2022 15:44:38 +0200
Subject: [PATCH] feat(make): create default config in target

---
 Makefile | 2 ++
 1 file changed, 2 insertions(+)

diff --git a/Makefile b/Makefile
index 91e4a219..e2ff1ab8 100644
--- a/Makefile
+++ b/Makefile
@@ -64,11 +64,13 @@ DOCKER_RUN = @docker run \
 
 init.app:: pyproject.toml
 	poetry install --without dev --extras "pgsql"
+	cp config/sample.engine.ini config/engine.ini
 
 init.dev:: pyproject.toml
 	poetry install --extras "pgsql"
 	poetry run pre-commit autoupdate
 	poetry run pre-commit install
+	cp config/sample.engine.ini config/engine.ini
 
 lint::
 	poetry run python3 -m flake8 .
-- 
GitLab