diff --git a/Makefile b/Makefile
index 892acfcf8ef80a9ad91143e931f841997893138c..a0925a2ad19441e92f058f60d947bae44a5791a9 100644
--- a/Makefile
+++ b/Makefile
@@ -8,6 +8,7 @@ help:
 	@echo "    lint            - verify code style"
 	@echo "    spelling        - check spelling of text"
 	@echo "    style           - apply automatic formatting"
+	@echo "    test            - run the test suite"
 	@echo
 
 
@@ -24,3 +25,7 @@ spelling:
 style:
 	python3 -m isort .
 	black .
+
+.PHONY: test
+test:
+	python3 -m unittest discover tests
\ No newline at end of file