diff --git a/.codespellrc b/.codespellrc
index eaa4a6ca3099c197b346a617e190897098cb746f..2d266536954eafe4f57104c9554ebe07997706ab 100644
--- a/.codespellrc
+++ b/.codespellrc
@@ -1,5 +1,5 @@
 [codespell]
 exclude-file = .gitignore
-skip = ./src/aura_engine/client/playerclient.py,*.log,.git,*.png,*.db
+skip = src/aura_engine/client/playerclient.py,*.log,.git,*.png,*.db
 count =
 quiet-level = 1
\ No newline at end of file
diff --git a/Makefile b/Makefile
index d6f92b2a1919250bc356aa714c865e7a535d7459..1ba3895d26930acba5f16d375d4f7ce9d4069a84 100644
--- a/Makefile
+++ b/Makefile
@@ -92,7 +92,7 @@ lint::
 	python3 -m flake8 .
 
 spell::
-	codespell
+	codespell $(wildcard *.md) docs src tests config contrib
 
 style::
 	python3 -m isort .