diff --git a/Makefile b/Makefile
index acd1084d8085bea2bf5d3544846200c071bd56b7..2d7cfc5fa1f943835f47925b905e87b6ab027dbb 100644
--- a/Makefile
+++ b/Makefile
@@ -20,6 +20,7 @@ help::
 	@echo "    audio.pa.status 	- status of pulseaudio server"
 	@echo "    audio.pa.ctrl   	- ui for pulseaudio server"
 	@echo "    audio.alsa.cards	- list alsa cards"
+	@echo "    audio.alsa.init 	- create initial config file"
 
 
 # Settings
@@ -100,4 +101,8 @@ audio.pa.ctrl::
 	pavucontrol
 
 audio.alsa.cards::
-	cat /proc/asound/cards
\ No newline at end of file
+	cat /proc/asound/cards
+
+audio.alsa.init::
+	cp -p config/sample.asoundrc config/.asoundrc
+	ln -s ${CURDIR}/config/.asoundrc ~/.asoundrc
\ No newline at end of file