diff --git a/Makefile b/Makefile
index c860da452f905cb200d6a1ec670f2374c04e213e..7b5c3523b66f18ddb93ad7809c84a4666c0ace12 100644
--- a/Makefile
+++ b/Makefile
@@ -61,27 +61,35 @@ DOCKER_RUN = @docker run \
 		autoradio/$(APP_NAME)
 
 # Targets
+PHONY: init.app
 init.app: node_modules
 	cp sample.env.production .env.production
 
+.PHONY: init.dev
 init.dev: node_modules
 	cp sample.env.development .env.development
 	cp sample.env.docker .env.docker
 
+.PHONY: spell
 spell: node_modules
 	npm run spell
 
+.PHONY: format
 format: node_modules
 	npm run format
 
+.PHONY: build
 build: $(DIR_DIST)
 
+.PHONY: run
 run: node_modules
 	npm run dev
 
+.PHONY: run.prod
 run.prod: node_modules
 	npm run serve -- --host 0.0.0.0
 
+.PHONY: release
 release:
 	git tag $(VERSION)
 	git push origin $(VERSION)