Commit 14b8535f authored by david's avatar david
Browse files

Upgrade dependencies. #1

parent 9c568569
This diff is collapsed.
...@@ -18,15 +18,15 @@ ...@@ -18,15 +18,15 @@
"start": "sirv public" "start": "sirv public"
}, },
"devDependencies": { "devDependencies": {
"@rollup/plugin-commonjs": "^11.0.0", "@rollup/plugin-commonjs": "^11.1.0",
"@rollup/plugin-node-resolve": "^7.0.0", "@rollup/plugin-node-resolve": "^7.1.3",
"rollup": "^1.20.0", "rollup": "^1.20.0",
"rollup-plugin-livereload": "^1.0.0", "rollup-plugin-livereload": "^1.3.0",
"rollup-plugin-svelte": "^5.0.3", "rollup-plugin-svelte": "^5.2.3",
"rollup-plugin-terser": "^5.1.2", "rollup-plugin-terser": "^5.3.0",
"svelte": "^3.0.0" "svelte": "^3.24.1"
}, },
"dependencies": { "dependencies": {
"sirv-cli": "^0.4.4" "sirv-cli": "^0.4.6"
} }
} }
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment